×
First posts must be approved (25 Oct 2018)

Due to the unwelcome increase in the number of spam posts on the site it is now required for everyone's first post to be approved by a moderator.

Read More...

emo Greetings from the Kingdom of Fife

More
11 May 2012 14:46 #13790

The time has come to rescue my S-reg Avanzato from the corner of the garage and put it back on the road. I've been missing it, the sheer lunacy of the thing. It's referred to as the 'washing machine' by the family and the wife vowed she'd never go back in it after she noticed the door frames fluttering when it (eventually) reached 70mph. (If anyone has come within 4 seconds of the fabled 0-60 time of 8.5 seconds I'd love to hear how they did it.)

It'll be handy having like-minded people around if I meet any problems in the process. In the past the biggest problem at MoT time was meeting the emissions limits. Hopefully I'll have it back on the road by early summer, and perhaps look at doing something about the terrible power sag at higher rpm caused by the (airbox?) restrictor.

Please Log in or Create an account to join the conversation.

More
11 May 2012 14:56 #13792

welcome!

never timed mine but 8.5 sounds reasonable. The thing is nuts 1-3 gear.  :lol:

Please Log in or Create an account to join the conversation.

More
11 May 2012 15:01 #13793

Hi there and welcome  :smile:

Please Log in or Create an account to join the conversation.

More
11 May 2012 20:48 #13795

hello and welcome,sounds like your zato is not quite running correctly,if it struggles to get to 70,and you are questioning the 0-60,most normal running zato`s will get 90 - 100 with no problems,and are very rapid off the mark,not sure if its 8.5 secs but sure feels like it,good luck getting yours back on the road  :smile:

Please Log in or Create an account to join the conversation.

11 May 2012 22:23 #13798

Hello and welcome
:wave:


Author of The Ruins of Rytus Series
Sample, purchase or find out more at:
www.RuinsofRytus.com

Connect with me:
Facebook
Twitter
LinkedIn

Please Log in or Create an account to join the conversation.

More
11 May 2012 23:54 #13799

Hi :welcome:

Ive found my Zato is rapid(Alryt it not standard in any way lol) only time it feels lacking is in fourth or fifth gear is you just put ur foot down as the turbo takes a while to spool.

But defo should be quicker than what you say! Have you got a boost gauge? If so what preasure is it boosting at?

Please Log in or Create an account to join the conversation.

More
12 May 2012 18:43 #13802

The car is bog-standard. I've always found it a bit tricky to drive smoothly on the engine limit given its revvy nature and the drop-off in oomph towards the top of the rev range which required careful matching of gears and revs. Tremendous fun when spooled up and in right gear, though, just waiting for Johnnie Boy in his souped-up Corsa to try it on.

Once it's on the road again I'll investigate it further; perhaps I'm just too lardy for the poor wee thing. I came to it after an Imprezza turbo which is the same but very different. Now my main transport is a Zafira 1.6 petrol...

Please Log in or Create an account to join the conversation.

12 May 2012 22:50 #13803

Perhaps someone is local to you and willing to take you out in theirs as a comparison?
;)


Author of The Ruins of Rytus Series
Sample, purchase or find out more at:
www.RuinsofRytus.com

Connect with me:
Facebook
Twitter
LinkedIn

Please Log in or Create an account to join the conversation.

Moderators: TADOAdam Kenneydazran
Time to create page: 0.258 seconds
Powered by Kunena Forum